Electron indicating 'connected' yet not publishing

Hi all

I’m using an electron (custom PCB design) that’s been working fine during general testing for weeks.
I turned it off a few hours ago and when I came back and turned it on it appeared to connect to the cloud (breathing cyan) however no messages are being published.
I’ve checked logs on the Particle console, nothing there, not even seeing the typical startup messages.

When it tries to publish I see " rcv’d message type=13 " on the serial console, referring to the u-blox AT manual this appears to be a SIM error, yet I haven’t touched the SIM. I’ve tried reinserting it etc. no luck.

Any ideas?

This could be one of these - not yet completely solved - cases where a small percentage of Electrons fall off the face of the earth.


See here


Hi @ScruffR, Looks like I’m having this issue, again, this morning with 2 Electrons that have been problematic in the past. Would it help if I PM device IDs to @bryce?

I have one of ctmorrison’s device IDs from the last time there was a problem and I checked the server logs and it’s the same problem. Unfortunately I can only check for the problem, not fix it.

1 Like

@rickkas7, thanks for the update. At least it appears not to be on my end…I guess that’s a good thing! :wink:

We had a problem where two of the back-end servers failed to communicate with each other, affecting a small number of devices. Then the alarm that should indicated a problem did not work. Both problems are being further investigated, but you should be back online now.

1 Like

@rickkas7, thanks for the update and assist! I’m hoping this issue gets resolved soon. It may only impact a small number of devices, but some of those devices are being used in important applications.

1 Like

Hey folks – just wanted to chime in to give a big :thumbsup: to @rickkas7’s comments and let you know that this is a high priority issue on our radar. I’ll follow up tomorrow (our team is off today for President’s Day), with more information.


Thanks everyone for the quick replies, I can confirm my device is back to normal now as well. Thanks @will, definitely interested to hear any updates.

1 Like

Still experiencing similar problem…Particle function not being invoked