Electron fleet disconnected and blinking green

I’m experiencing errors as well!
Connection problems on electrons. ~25 deployed devices offline not logging anymore.
My current “dev electron” is blinking green endlessly.

@tdasnoy you are probably experiencing a different issue described in this post.

I have 3 electrons and 1 boron here and just did a “signalling” to all of them and they responded.

You might be having a network/cellular connectivity issue rather than any possible :cloud: issue.

Sure, it coud be a different problem, the timing was the same as this post, hence I’m posting here.

I was wondering why my “dev electron” was not connecting for 10 minutes when I received a call from a client.
35 devices disconnected at aroud the same time…

Sorry to hijack the thread, feel free to delete my posts

Well, not saying it’s wrong or anything to post in the community but having it in this post won’t get you any far. :slight_smile:

Which country are you located and which electron model are you using?

Have you also checked that the SIMs have not reached the data limit in https://console.particle.io?

1 Like

Thanks for the separate thread!

The situation:
Belgium, Electron 3G-EU
Between 12:33 and 12:43 GMT:
I noticed 1 electron not connected to the cloud - Blinking green
Restarting, reflashing, removing the battery changed nothing.
I was not really worried, connection problem for 10 minutes is not frequent but can happen.
12:51 GMT:
Client calling, reporting devices with a connectivity problem calling devices returns “timeout” message to a mobile app.
Looking at my logs, a lot of devices are not responding…

13:23 GMT
35 devices of the 50 fleet are still not connected. What can I do?

1 Like

More details:

Around 45 devices are in the same area. Some are disconnected, some are just fine.
The other 5 are located 30 km away. Some are disconnected, some are just fine.

Sims data limit:
Data limits are fine, << 1 MB

Did some that were unreacheable and came back online without any intervention?

If it does, the best is to simply wait for the devices to reconnect to the network IMO.

Sorry, but none of the unreachable came back so far.
The electron on my desk is still blinking greeen whith the occasional white.

Last log of a “unreachable device” is 2018-11-20T12:36:21.040Z GMT FWIW

I’m having the same issue. Five devices in the field (close proximity) all lost connection over night and are now stuck blinking green.

I’ve been working on one (updated firmware, reflashed, previous versions of my firmware), that one now goes from blinking green to blinking or breathing blue. Applying pressure to the sim holder (which i’ve found helpful in the past) doesn’t fix it.

Which country and electron model for your case?

There is no known outage at this time. You should submit a support ticket with some device IDs or ICCIDs that are experiencing this problem.

All the remaining ones connected are now unreachable…
I’m trying to submit a ticket but all it says it "please email hello@particle.io"
Hope support will be fast :-/ (edit: thank you Rick, it is fast!)

It appears that there is problem with devices in Belgium at the moment between Base (KPN) and our mobile provider. I don’t have any additional information yet.

Any word on this? I’ve looked for reports online elsewhere but couldn’t find much. Just something about TV outage around Amsterdam in the past few days from KPN.

There was a configuration issue that prevented connections from Base (KPN) in Belgium from working. The devices should start coming back online now.

1 Like

Solved! Everything is back to normal

1 Like

Yes, seems they’re back-up! Only checked two, but looks like it’s back to normal :slight_smile:

I have one device here in Belgium.
Mounted on a mast 82m high.
The device is offline since 20/11
I can not simply reset it !!
it’s not publishing data since…

You should submit a support ticket with the device ID or ICCID. Another thing you might be able to try is to deactivate the SIM card for 10 minutes (or the sleep period + 10 minutes if the device normally sleeps).

the device doesn’t sleep…
how can i deactivate the sim card?
and activate it back again?