Electron unable to connect to the cloud

Hi guys,

My electron suddenly stopped to connect to the cloud, it is blinking green then cyan then again green and so on.
The SIM is working well in the other electron so the problem with the device. I’ve already flashed it with default tinker firmware with the same result.

Does anybody know what it can be and how it can be fixed?

Is your battery fully charged?
Is the antenna properly fitted?
Are there any short red bursts between cyan and green?

yes
yes
sometimes yes, sometimes no

It blinks with red 4 times

Can you post a video of the bootup procedure including the red blinks and the restart?

Your Electron is also not connected to any external circuitry?

Sure: https://youtu.be/LoxGltqvB4c

Everything disconnected

You haven’t got a LiPo connected - that needs to be there.
Hence my previous question

1 Like

The result with battery and without absolutely the same. All my devices successfully connected with USB only.

It could be due to a bad server key. Have you tried restoring the server keys?

https://docs.particle.io/guide/getting-started/modes/electron/#red-blink-basic-errors

Thanks Yaocheng,

The situation was changed after I’ve restored server keys but the problem haven’t been fixed. Here is new boot sequence video: https://youtu.be/yl0Ca5ZDnew

The sequence is:

  1. blink green
  2. blink cyan
  3. fast blink cyan (about 1 minute)
  4. blink red 1 time
  5. fast blink cyan (about 1 minute)
  6. blink red 1 time
  7. blink cyan
  8. blink orange 2 times
  9. blink cyan
  10. bling green

the devices may connect without a battery but that does not change the fact that it is very strongly suggested to have a charged battery connected to get optimal performance from the device and also eliminate the possibility of battery issues during troubleshooting. not having a battery CAN affect operation so to eliminate that possibility it is best practice to use one.

The final video was made with fully charged LiPo. Do you have any suggestions on that problem?

blinking orange has been mentioned several times in the past couple months did any of those threads help you?

“particle keys doctor” command helped, thanks. It’s strange that in the documentation about orange blinks is the only “particle keys server” command.