Connected once, can not connect again?

I was able to get my core to connect once and use tinker, but it was not recognized on the cloud? I was unable to locate the hex number so I thought I would try all over again. That is when the fun stopped.

I held the mode button down for 10 seconds until I got the LED to fast blink blue, released the mode button and the LED went to blue flashing. I re-entered the SSID and password, and no core was found even though the core blinked green, and went to breathing cyan?

I have reset the core several times, tried to connect from an android phone, and an IPad, I have tried on 2 different wireless networks, and still nothing is found, but the core flashed green and goes to breathing cyan every time?

Help please!!!

Have you tried farting the routers, Android and iPad? If the Core is breathing cyan it should be on the Cloud. Have you checked the Spark Build IDE to see if a Core is listed?

1 Like

I was able to get it online the one time (the first time I tried) but not since. I have checked the build IDE and nothing is listed.

I have rebooted the router, tried on a second wireless network, reloaded the spark software on the iPad and the android phone. Every time I try to connect the core responds as it should (flashes green then breathes cyan). The software tells me no cores found. If I hit “continue anyway” it goes to tinker but no control. I see a new core name, but if I pick that core and go to tinker I get a “unknown 403” error if I try anything?

I just tried a second core on the same network and it connected the first time no problem. I don’t dare robot this one and take a chance!! I looked on the build IDE and this one showed up online unlike the other?

It seems that this happens to some folks on occasion. I think the Spark gets mis-appropriated somewhere in the cloud and isn’t claimed by your account. One of the Spark team can usually straighten things out. The good news is that it’s probably fixable. The bad news is you might have to wait a few extra hours since it’s pretty late.

1 Like

Hi @mrcn - it sounds like your Core connects fine, but claiming it isn’t working for some reason. You can claim it manually following this process:

1 Like

Sorry for the late reply, got a bit busy. I tried to connect with the core but have been unable to do so. I run windowsXP, windows7 and windows8 machines, and none of them recognize the core. I downloaded the driver, but not able to get it loaded? I am not sure how to connect if the device manager does not recognize anything is connected? I have putty ready to go, but no serial channel to connect to?

@mrcn have you tried following this thread?