Breathing cyan, pings OK, but can't get core [RESOLVED]

Hi all. I borrowed a friend’s Android phone & successfully got all the way to running Tinker. But then I needed to move to a different wi-fi network and use an android pad and have had no luck since.

Spark Core goes through the expected sequence to breathing cyan, and stops. DHCP client on router sees OUI for TI (08:00:28):58:E6:87, assigns an IP (, Wireless-G), and pings OK. So it’s definitely on my network.

However, I cannot find or claim the core. I tried both Android app multiple times, a factor reset several times, installed USB driver and used PuTTY to do “w”/“i” solution, tried claiming it on the web interface via the core. No luck. “Cannot find core”.

It fails pretty quickly on the web interface “Add Core”. Maybe 1/2 second. Seems like it ought to take a bit longer to try and fail over a WAN connection?

Anyways, any idea what might be wrong? I wonder if the Spark Core is really connected to the cloud.

Any thoughts would be appreciated.

By the way, I meant DHCP server.
Also, yes I pasted in the value returned from “i” in PuTTY into the Add Core dialog before attempting to add the core. Forgot to mention that detail. :slight_smile:

Your core has been claimed the 1st time you used your friend’s Android phone and had Tinker running.

Once you enter new Wifi credentials on the new network and it’s breathing cyan, use the Web IDE and flash a firmware and see if it works :wink:

There’s no more claiming to be done since it’s a one time process and you have done it. The core id should show up in the cores list on your WebIDE

I mis-spoke a bit, in that the friend used his Galaxy S4 to set this up, and I do not know what account name or credentials he used. So I can’t use that account. :frowning:
I suppose he can try to delete his account next time he’s in at work.

What username and email did you used to login the Tinker App?

That will be the account the core claimed to.

You can ask your friend for it to unclaim the core and re-claim it under your Spark Web IDE account

Thanks! I believe the problem is likely solved.

Problem was as described. The account used to first connect held the core. Releasing it allowed assignment to a new account.

Not sure why a core can’t share accounts, but this solved the problem.

If 2 accounts are owning the same core, there might be a case where 2 person is programming the core at the same time :smiley:

Although you can have multiple access_token which causing the same issues. hahaha!