Cannot connect to the Core via the Android app or the iOS app or Putty

I got my spark core in the post today. I’m powering it via my laptop and tried connecting it with the android app. The Spark ends up breathing cyan but the app says that no cores found. I tried with the ios app but had the same results. I then installed the windows driver and putty. But when trying to connect to the core putty just makes a beep sound and doesn’t connect. I’m not sure what is the problem as to why I cannot connect to the core. Iv’e done a factory reset but the results are the same.
I’m using a BT Home Hub 5 - Type A. Have a Nexus 4 with Android 4.4.2. The laptop with putty is Windows 8.1.

Are you able to do an OTA download?

Since the core is breathing cyan, I presume you managed to claim it?

OTA Download?

I cant claim the core as I don’t know its device ID.

Hi @ThomasH,

PuTTY serial connections can be misleading, make sure you’re on the connections page, and don’t click on the ‘serial’ link on the left navigation tree. @BDub has a great tutorial here:


Thanks so much. Got it working now.
Do you know why it would not work using the app?

1 Like

Hi @ThomasH,

Glad it’s working! I know we’ve had some reports about certain models of Android phones having problems with SmartConfig, so that would be my first guess… Sorry that’s not a better answer!