Cannot connect Photon to the internet

Hello everyone,

I cannot claim my photon. I tried to reconnect it to a different wi-fi network, as the one I had it on was out of commission. However, when I went to connect it, I could not, because it couldn’t verify my credentials as a particle owner. Is there anyone who knows how to fix this?

Thanks for all your help!!

What exactly have you tried?

Pretty much everything. I have tried restarting the application for your phone, tried restarting the photon itself, and tried resetting the device. Any ideas?

The app couldn’t?

How exactly did you try that?

What status is the photon in at all these steps? What does the LED show exactly?

Have you got the CLI installed?

The photon itself is breathing green at the end of the process, and the app couldn’t verify my credentials. I reset the photon and unplugged it to turn it off, and I have no idea what CLI means. Thanks for the quick responses.

If it’s breathing green it seems the currently running firmware does only connect to WiFi but not to the cloud and hence claiming/ownersh-verification is supposed to fail by design but the WiFi credentials are obviously correct and accepted.

You can try Safe Mode to claim or OTA flash new firmware.

CLI stands for Command Line Interface and the Particle CLI is the Swiss Army Knife for their devices.
Have a look at the docs
https://docs.particle.io/guide/tools-and-features/cli

1 Like

I tried turning the photon to Safe Mode, however, it doesn’t seem to work when connecting it through the phone app. Am I doing something wrong?