Build.particle.io no devices

Hello,
i don´t a have any devices shown in the web ide, there is only a white window.
I tried Log out/ Log in, clear cache with the button in “settings”, clear cache within Chrome.
Also tried it fom my mobile phone, always a white window. Also tried it on different days…
What else can i do? A month (or so) ago everything worked when i added a photon,
Regards Michael

Hi @Emmpunkt. I don’t quite understand. When you open https://build.particle.io/build/new does it not look like in the following picture when you click the “Target” (to the left) to see your devices? What part of the screen becomes white? The area where my devices are listed is a light grey.

Also - when you are using the Particle App on your phone to set up your device: how many devices do you see here? Are you using the same account in both places?

In the smartphone app it shows my 6 devices.

The web ide looks like this:

I don´t know if this is a light grey or white, but it is empty, no text, no devices.
And it is the same account (there is only one)
My codes/sketches are shown, so the ide is working somehow…

Tried it from an other network and with an other browser, no success.
The device section is always emty. All other section are working, but i can´t chosse the device i want to flash.
Can i throw my 6 devices now into the trash and use ESP´s instead?

Das kann man machen, ob’s schlau ist …

Can you file a support ticket for Particle to have a look at the devices in question to see, which account they are claimed to?
Could it be that they have become part of a product (e.g. by flashing some code featuring a PRODUCT_ID entry)?
What do you get with particle list or at console.particle.io/devices?

How do i do this?

???

It shows my devices. Some are not online, but thats right.

Can you PM me the output of particle list?

To file a support ticket you just go to support.particle.io and there, at the bottom of the page you will find a SUBMIT A TICKET button.

Product devices are devices that are bundled in a fleet, all running the same firmware and hence are not individually flashable (when flashed will auto-revert to their fleet firmware) and hence may not appear in Web IDE as “normal” devices.

@ScruffR - thank you!

@Emmpunkt - it looks like a Console UI bug. Our Engineering team will be taking a look as soon as they can.

1 Like