Breathing cyan and unresponsive

I changed my wifi router and had a new SSID and password. I noticed a day later the spark core was not connected to my wifi network. It was breathing cyan. I changed the SSID and password back to the original and Rebooted the spark. it went immediately to breathing cyan.
I then read the forums, tried a factory reset which went through flashing light green, solid white, flashing white then to breathing cyan. I tried to connect using the mobile app and CLI. The spark is not visible anywhere.
I tried to put the spark in dfu mode doing a hard reset and releasing mode after it went flashing yellow. I think it’s flashing green not yellow but it stays in that State indefinitely. However I can’t see it over USB.
The spark worked for 2 years prior to this problem
Is my spark bricked. How can I get it in listening mode?

Hmm, confused :confused: Breathing cyan but not connected? How did you then know it wasn’t connected?

Visibility in the tools (or lack thereof) isn’t a reliable indicator of the actual connection state.
How responsive or visible to the outer world your device is also depends on the code running.
If you can share the code, we migh know more.

To get into Listening Mode you can keep the SETUP/MODE button pressed for a few seconds (after powerup). If you hold the button down for 10+ seconds can erase previous WiFi credentials.
Also if you’re using WEP on your network … change that :wink:

I’m using the spark as a radio receiver and thermostat for 6 radio temperature sensors I built.
I knew it was offline because I couldn’t connect to the spark via the web interface for controlling temperature.
I have definitely erased WiFi credentials by now. I have tried to reset, factory reset, dfu, and every combination to get something other than breathing cyan. In every case after the factory reset procedure it goes right away to breathing cyan.
The network is WPA
I cannot get it in listening mode.

Can you post a video of that - just to clarify that your breathing cyan looks exactly the same as what we expect it to be.
Breathing cyan - as we know it, others call it teal - indicates active connection to the Particle cloud.

So we are still confused.

Here’s a video of the breathing cyan.

https://drive.google.com/file/d/1OuPvtuiCU94l7Y9b1_uc5NaRsNoSBGbk/view?usp=drivesdk

This is one of 2 states it will go in and does immediately on power up.
The other is flashing yellow (light green) with the same but shorter sequence as factory reset. This is dfu mode I believe, but the spark is still not visible in CLI via USB.
This spark worked for years before this incident.