Brand new core and I can't connect

Hi everyone,

I just got my 2 cores in the mail today and tried to connect it to wifi using android app without success. Both cores behave the same. I only get blue blinking and after a minute or so, the app tells me “No cores found. Try again”.
I tried it in the office and at home.
What should I try?

So you sent the Wifi SSID and the password using the Android App I guess?

It might be that your network is on 5.0Ghz since the cores did not receive the credentials.

When it does, it will turn Solid Blue and then flashing green to breathing cyan.

Maybe you can check on your settings :slight_smile:

1 Like

No… I’m on 2.4GHz. I don’t think this router even has 5GHz

Are you using the U.fl core? You will need to attach the Antenna if so.

Another way is to try using Serial to send in the Credentials.

No, I got the chip antenna version.
I’ll try the serial just to see if I can connect, but I don’t want to use serial to make this thing work at all.
The hole purpose of buying these units was to make sure they would work for a product I’m going to develop and I can’t expect my end user to hook up to serial port.

Ok, I was able to connect and get a breathing cyan by using serial.
With that said, what do you think the problem would be?

1 Like

One more thing to add.
I tried a different android and it worked fine.
So, why is that my Galaxy S5 can’t make the connection??

I presume you have followed all the steps to Connect your core and your phone is on the same Wifi network as the one you are trying to link the core to.

Have not heard of this happening yet though…

Maybe you can share the router model and setting parameters? On a high level view, it simply means that the packets sent from the App to the Core via the Router is not being sent to/received by the core.

Hmm… what’s the model of your Android phone that cannot connect? Might be useful with more infomation to find the issue!

Yes, I’m doing the same thing on both android devices.
The one that worked was a Sony tablet and the one that doesn’t work is a Galaxy S5.

1 Like

I had a similar problem. My router was set to WPA/WPA2 PSK and that was the problem.
After switching to WPA2 PSK, problem solved.

1 Like