Trying to use DeviceOs 5.8.2

Hi Everyone,

I am trying to use DeviceOS 5.8.2 and believe I am on the most updated version of the VS Code particle workbench (v1.16.23). However, I do not see it as a version available when I go to compile (screenshot below). Is there something else I need to do to have access OS 5.8.2?


Hi @afry,

You will need to enable the pre-release Device OS build setting under your Workbench settings.The settings are accessed on the Welcome to Particle Workbench home page.

1 Like