Trusted old Core can not reach cloud anymore

Hi all,

yesterday a trusted old Core of mine suddenly was not being able to connect to the cloud anymore: three red blinks. When I tried to connect a new photon, I got the same problem, however, when I updated the Particle app and than tried to setup that new photon, it all worked. However, the Core still is not able to connect to the cloud. Tried on different networks (checked that they all are 2.4GHz).

In trying to solve this, I did remove the Core from my account, which might have set me back even further, cause now I can not reclaim it.

I also tried to use the CLI setup tool, same problem: when it tries to connect, it flashes green, than three red blinks and back to flashing green.

any ideas / suggestions? Did the app update change anything serverside that could effect old Cores?


You could try a factory reset, or update it at the same time using the CLI with particle flash --usb tinker while in DFU mode.

1 Like

sorry, should have mentioned: done both.

This is probably more steps than is necessary, but my guess is that one or more of these things will be necessary, and you might as well do all of them.

Put the Core into Listening mode (blinking blue) by holding down MODE until it blinks blue. Then issue the CLI command:

particle identify

Save the Device ID; you’ll need it later.

Then put the Core in DFU mode by holding down both the RST and MODE buttons, releasing RST and continuing to hold down MODE until it blinks yellow and issue the commands below, in order.

After completing some of the steps the color may change to something else; if so note what color/pattern it is, then use the button combination to get back to blinking yellow. The Core should be blinking yellow before each of the commands listed below is entered.

particle keys doctor YOUR_DEVICE_ID
particle keys server
particle flash --factory tinker
particle flash --usb deep_update_2014_06
particle flash --usb tinker
particle flash --usb cc3000
particle flash --usb tinker

Put the Core back into Listening mode (blinking blue) by holding down MODE until it blinks blue. Then issue the CLI command:

particle serial wifi

And since you unclaimed your Core, hopefully at this point it will be breathing cyan and then you can then do a:

particle device add YOUR_DEVICE_ID

@RolfHut any luck on getting it up and running again?

1 Like

I seem to be having a similar problem with my original Core (from the Kickstarter campaign). I have successfully been through the sequence of commands above, but it still will not connect to my WiFi. It flashes green for ~32 secs, then cyan? and repeats (see video clip).

Several Photon’s I have connect reliably.

1 Like

I’m also dealing with a recalcitrant Core since a recent update.

It’s at a remote location, which makes it worse…