Solved : Serial communication impossible

Hi there,

Just received my Core this morning, looks really good (and super tiny !) but I can’t make it works. I first tried the laziest way of downloading the Android App and make it works with just a click, didn’t work. It’s strange because after flashing green for several minutes, it’s now breathing cyan, but I can’t see the core in my “cores list”.

Then I tried moving on USB configuration. The device is correctly plugged and seems to be connected to the net (because it’s breathing cyan), but I can’t see the serial device in the list.

I’m running OSX 10.9, my WiFi network is secured by WPA2-PSK and of course, CoolTerm for serial port term app.

What can I do ?


EDIT : After flashing the WiFi memory several times, it finally works. Dunno the reason and being curious, is there any logs stored in the mem of the core ?

I had a similar problem and it just turned out to be me being impatient and not letting the core finish updating and reseting before i started hitting the reset button or reflashing the core.

Thanks for the reply :slight_smile: I was impatient too… but I thought it was OK because the LED stopped flashing magenta and was breathing cyan… but everything is now working perfectly.

1 Like


Glad to hear it! Let us know if you run into any other roadblocks.

Will @ Spark