[Solved] - Problem to Connect Particle Server

Good morning everyone.
One more time I need help.
I’m having a problem with one of my photons. It connects the WIFI and Internet, but it does not connect to the server Particle. I’ve tried reinstalling several newer and older versions of firmware. Already installed Tinker, all via USB with CLI. And nothing.
In this same network have two Photons functioning normally.

The Photon is according the link Video.


Anyone have any suggestions to give? What can I do in this case?

I’m waiting for some help.

Thank you very much.


What if you try re-entering your wifi credentials on the Photon?

Put the Photon into listening mode and do

particle serial wifi

Good afternoon nrobinson2000,

Thanks for answering, but I reset my wifi credentials and put back several times, through APP and CLI as you described above and nothing resolved.
If you have any other suggestions I will be grateful.

Thank you very much.


Are they connected to the Particle server right now?

Right now I’m with two photons connected to the internet by the same WiFi network, one of them is connected to the Particle Server and the other does not, this is giving problem.

Will the Photon connect to WiFi in safe mode?

I entered now in Safy Mode, he was in Blynk server. But does not connect the Particle Server.

If the Photon is breathing magenta it is in safe mode and connected to the Particle server.

Also, what version of the Particle firmware do you have on the Photon?

You can find out by putting your Photon in listening mode and doing:

particle serial identify


That looks very much like quick red burst (search the forum ;-))

But the usual cure is

particle keys doctor <yourDeviceID>
particle keys server

A post was split to a new topic: Stability issues connection to Blynk

Hey @enghugo – your most recent post isn’t related to the original topic, “Problem to Connect Particle Server”, so I am going to move it into a new post with the title, “Stability issues connecting to Blynk”.