[Solved] LED not blinking, unresponsive

hey i’m facing a problem with my spark core.

led doesn’t blink at all ;

i was just flashing a code to it and then this happened

i tried to factory reset the spark core but it keeps in going as it appears in the video

any help ??

What happens when you press the reset button? Did the factory reset do anything?

Nothing change ; same view as in video

I ve just fixed it

Thanks @Moors7

Could you explain what you did in order to fix it, so that others can use this in the future?

I could be wrong but I think a factory reset fixed it. I think @Omar may have accidentally performed the operate incorrectly and, after reviewing the docs, performed it successfully which fixed the problem. @Omar is this correct or did you do something else?

@harrisonhjones @Moors7

Yeah , i performed reset factory in wrong way ; that’s why it didnt work at first time :smile:

So just reset factory and it works fine so far …

1 Like

For easy reference, this is how to perform a factory reset: http://docs.spark.io/connect/#appendix-factory-reset