Slow red flashing light, Core unresponsive


I was just playing around with pieces of code when I ran into a small problem…
I was in the middle of flashing it when it suddenly stopped and gave a red light which continued to flash very slowly.
Pushing the reset button, or removing power simply results in the same slow red light, without any start up stuff. I’ve tried various power sources, USB cables and computers to the same result.
I’ve tried a factory reset but it won’t even respond to that and it doesn’t show up when plugged into a computer.
I have no idea what I’ve done, it was working fine for weeks and now it’s a vegetable.

I’ve looked everywhere and so far as I can tell no one has a solution to this to this problem (or mentioned it) so if anyone has any idea what’s happened I’d greatly appreciate it!

Core or Particle? Flashing using what? Are you able to place it in DFU mode?

Thanks for the fast reply!
Core, Flashing via Wed ide, can’t get it into dfu mode, I’ve held down mode and reset for a few minutes with no response

I guess you have done a factory reset before? Press both and release only the RESET until the core flashes white

Yeah I’ve done a few factory resets before, I’ve held both for 7 minutes now, it doesn’t begin to flash as it usually would. Probably not a good sign…

Why do you need to hold both for 7 minutes? Holding both keeps the core in a reset condition and does not do anything

Release the reset button and observe what happens.

In case you need a refresher:

Well after going to have some lunch she’s back to normal with the last firmware I was using still on there. I have no idea what was going on.
Thanks heaps for you time though! I appreciate it

My core is doing the same thing… I flashed via the desktop IDE, is there any advice… Lunch isin’t for a few hours :wink:

Doing what same thing?

Everything was working fine.

Flashed the core from the desktop IDE. Now LED goes red for ~2 seconds then off for ~2 seconds. Holding mode and reset doesn’t work, as soon as the reset button is released the LED goes red for ~2 seconds then off for ~ seconds.

Cannot factory reset.
Cannot put in dfu mode.

@jerome is that still the same behavior?

Also I checked the voltage levels and current draws for 5V and 3.3V both seem to be fine.

Flashing code should not result in any faulty core.

What happens when you perform a factory reset? Is there a video we can see?


I had it turned off for 1 day. I was going to take a video, but after being off for 1 day, it now seems to be working… Kind of troubling, but I will let you know if I see it again.


1 Like