Flash via web IDE starts but fails to complete

Hi all,

I have had my core for a while now and have had very little issues with it. But today for no reason after a good number of flashes that went very well the core doesn’t want to accept the flashes anymore.
On the web IDE all seems fine, it says the usual “flash successful!” after clicking the flash button. Then the core starts flashing magenta as usual but after a few seconds it either goes solid magenta or the status led just turns off. A few seconds after that the core reboots but only to find the previous code running (which happens to be the Tinker).

I have tried the regular 10 second mode button reset, and have even tried a CC3000 patch followed by a tinker reflash with the DFU flash tool. But nothing has worked so far.
Does anyone recognise this problem? What else can i try?

Thanks for the help!

Can you perform a factory reset, enter wifi credentials and try flashing a blank firmware?

Infact it sorted itself out, i got annoyed and left it for a while. I think it was just down to the very poor internet that i was using at the time.

Thanks for the rapid response, and sorry for wasting your time.

1 Like