Photon with flashing cyan(blue) and intermittent red/green (orange burst)

I have a core and 3 photons. The core and two of the photons are working fine. The third photon has the flashing cyan/blue with occasional red that has a number of threads trying to resolve the issue.

This photon worked for about two days, then this problem started.

I’ve tried most of the options as outlined in those threads. All my tools seem to be working, reporting
"success". My photon still does not work.

I have updated the firmware, and tried all the key reset/update recommendations.

Still flashing rapid blue with red/green flashes after a reboot.

Any ideas?

Did this ever get resolved? Mine just started doing the same thing after a week of working with no issues.

My started to do the same thing. I have 5 of them running for weeks and now is doing a rapid cyan flashing. It looks like is having a hard time connecting to the cloud.

I never get help on this issue. Just kept following all the instructions and tutorials on re-registering and resetting the keys for the thing, and after about 5 days and 10-15 attempts, it finally started working again. Sorry, but I actually have no idea what finally did it.

Update: After 3 hours, stared working normal again without touching anything. So I imagine it was a cloud issue?
Good Luck!

1 Like

Issue resolved on my end as well, after 2 hours of struggling.

It did appear that it was having trouble connecting to the cloud. I restarted the router and disconnected a few other devices from the wifi. That seemed to do the trick, I’m pretty relieved because I needed it working for a demonstration later that evening.

I just added the term orange burst to the topic to make the relation to other topics with a similar symptom more obvious/searchable.