Photon unable to log into cloud after working for 1 year

Hi all,

I was running Photon application for about 1 year. On Apr 3rd Photon stopped working. FW version was 0.5.0 and I tried to set up WIFI again. It did not work. It is possible to get into WIFI, get IP and I am able to ping it, but instead of logging into cloud there is one short red blink on LED and the login procedure starts from the begining.

I have tried particle keys doctor on 0.5.0 and it worked fine. No change:-(

I have updated particle CLI on my PC and updated FW to 0.6.1:
system firmware version: 0.6.1

Nothing has changed. I am still not able to login to cloud. I have repeated particle keys doctor and it did not help. The photon is visible via serial:
D:\Particle>particle serial list
Found 1 device connected via serial:
COM6 - Photon
but not accessible (probably because of failed cloud login procedure)
D:\Particle>particle serial identify

! serial: Serial timed out
I can get version and info via putty when in config mode.

Any idea what could be the problem? How to further troubleshoot?

thx a lot

Have you tried Safe Mode?

I tried, but it seems I can not put Photon to Safe mode. When I saw magenta I have released setup button and it started again the cloud login procedure with red blink at the end.

Could you shoot a video of the process? Also, if you could give particle update and particle flash --usb tinker, that might help.

Your keys might have gone out of sync
Try this in DFU Mode

particle keys server
particle keys doctor <yourDeviceID>

This sounds like an issue commonly refered to as red burst


Hi ScruffR,

thx a lot. It is back online. Your 2 magic commands worked well.

I apologize I did not find it in the forum history.


Does this happen very often?
Is there a way to also avoid this?

1 Like

That is actually a question that does come up more often recently, but I can’t really answer that.
Maybe @jeiden from Particle might have some background on that.

1 Like

I would defer to @bryce on this one


@bryce - any update on this one?

@Cameron I know @BDub has been looking into the causes of a device losing its keys.

Do you guys sit next to each other - maybe before we bounce onto the next person we can double check we have the right one? :slight_smile:

@BDub - can you help on this one please? :slight_smile: