Particle Cloud unstable Connection


The Connection to the Cloud is verry unstable.
It mostly blinks fast green
or fast blue and then 1 Yellow or 2 / 3 Red then back to fast blue

The Wi-fi box is right next to it
Energy is suffiecient

Searching for Help

Try another WiFi channel - maybe yours is congested? Maybe set the router into ‘G’ only mode?

With that sequence it is possible that you have corrupted device keys. You’ll need to have the Particle Command Line Interface (CLI) installed, so if you have not installed it yet, follow the instructions here:

if you are using Windows, make sure you use the Windows CLI Installer link and skip the other steps.

Put the Photon into Listening mode (blinking blue) by holding down SETUP until it blinks blue. Then issue the CLI command:

particle serial identify

Save the Device ID; you’ll need it later.

Then put the Photon in DFU mode by holding down both the RESET and SETUP buttons, releasing RESET and continuing to hold down SETUP until it blinks yellow and issue the commands below, in order.

particle keys server
particle keys doctor YOUR_DEVICE_ID

If you get this error under Windows:

'openssl' is not recognized as an internal or external command, operable program or batch file.

and you have used the CLI installer as described above, it may work if you do:

cd c:\OpenSSL-Win32\bin
particle keys doctor YOUR_DEVICE_ID

There are additional tips for a missing openssl error on this page, including tips for Mac OS X and Linux.

I suggest you to press the reset button, it worked for me earlier today. @redinvader please try.

how can i set the wifi channel in the Photon ?


Get that Error Message
The german on the Bottom means
“is either a typo or couldnt be found”

WiFi channels are set in the router or access point, not the Photon.

@rickkas7 also suggested that if you get an open SSL error that you should try changing to the open-ssl directory and run again. Have you tried that?

i dont understand that Error
how can i change that ?

Yes, do this:

cd c:\OpenSSL-Win32\bin
particle keys doctor YOUR_DEVICE_ID

Did that now
worked perfectly
at the moment it runs smooth

i thank everyone