Particle Boron LTE not connecting to the Particle Device Cloud

Hi, i have just received ,my Particle Boron LTE M1 with EtherSim. I tried to activate it and i have had no success. The app says, “Setup has encountered an error and cannot continue” after trying to connect to the particle device cloud. When i go to the Particle Console | Build your connected product page, i can see that the sim is active but no device is listed. I live in South Africa, is it not supported in my country? Can i use a 3rd party sim?

Hi Rohan,

LTE CAT M1 is not available in South Africa. MTN had it for a hot minute, but it all but disappeared off their website. NB-IoT is supported by Vodacom, but you need an unrestricted APN SIM (which no-one at the stores have any clue about) and request activation. I’ve tried it - nothing ever happened - and unfortunately NB-IOT support has been withdrawn by Particle.

Long story short - you can’t use CAT M1 in South Africa.

Oh no, do you think I can return the Boron?

It depends on where you purchased it - Particle won’t take back opened units unfortunately. Shipping would also cost a fortune due to all the Covid related capacity issues.