Particle Argon Can't Connect to Wifi or Phone

I’m not sure exactly what happened to get to this state, but I have tried everything and I can’t get this Argon to work anymore.

Initially, it couldn’t connect to wifi, but it would make it to the fast blinking green state and then never actually connect. One thing that I noticed is that it sits in the breathing white state for almost 5 seconds now before continuing on.

I have tried placing in DFU and installing the device firmware.

They all flashed successfully, but I still can’t connect to wifi and I also can’t connect to the app on the phone to go through wifi setup again.

Try resetting the device again via holding MODE for 10+ seconds till the RGB LED starts flashing rapid blue.
After that put the device into DFU Mode again and run these again

particle flash --usb system-art1-0.9.0-argon.bin -v
particle flash --usb tinker-0.9.0-argon.bin -v

In Listening Mode run

particle serial inspect

and post the output.

After that run

particle serial wifi

and follow the instructions without using any autodetect features when asked.

BTW, have you got the WiFi antenna connected corretly?

Thanks for the reply, I may have found the problem. An internal component in the board I have the Argon in seems to have shorted or had physical damage. I read the voltage of the Argon while it was trying to connect and the 3v3 pin read 4.54 volts.

I’m assuming the radios dont work when over or under voltaged.