Hi. Is there a general problem with the build page today. I get a blank page when going to

@shg, the page is working for me right now. Did it come back up for you?

Hi I’m still not able to go to Im not asked for login or anything, just a blank page… yesterday it worked


try CTRL + F5. Or close and relaunch your browser :smile:

OK on my side as well.

@shg, I had weird problems before using IE 10/11 so for a while now, I’ve been using Chrome.

I’ve been hitting the F5 for many times :wink:

I tried with both IE and chrome (Chrome is my default). But now I tried chrome with inkognito browsing, and that did the trick. Before when i navigated to, is saw no login button, and was not able to go to the “IDE” by browsing to /build. For now im using inkognito :slight_smile:

I have had this kind of problem with Chrome before–it you go to chrome://settings, click on Advanced Settings, and look for Privacy, you can clear the browsers local data and get a clean start. I have personally given up on IE except at work where it is the only thing that works with sharepoint.

Thanks I will try that some time, i’m pretty sure it will solve my problem, but still i think it’s strange that i don’t even see the login button on the web page. I feel the same way regarding IE, and same story with work where im forced to use sharepoint :frowning :slight_smile:

I had the same problem yesterday. You just need to clear your cookies then login again. The spark team is aware of this bug and it’s in the backlog to fix from what I understand.