No Devices Found DFU Mode Boron

Hi Guys,

I went through the posts on this issue and I still can not get my system to allow me to flash over USB with the No Devices Found. It happened mid through my day, I had been locally flashing with same PC, cable and borons.

Cable is good and I tried a few other known cables I use often.
Changed the USB ports on my PC
I tried installing Zadig.
I logged out of the CLI and logged back in.
Workbench is up to date

I can see the Boron in DFU mode on device manager when in DFU, but CLI gives me the No Devices Found. Tried on a few borons, same results.

dfu

no devices

Any other recommendations?

Hi, unsure if it helps, but can you try the device restore tool?

Thanks, I just tried that, but it did not seem to make any difference.

It does not seem to be related to any single boron. Another odd things is if I do particle usb list with the boron in DFU, it shows it as such.

usb list

I think you may have the wrong DFU device driver for Windows. If you go into the device manager properties for "Boron DFU mode" which driver is installed? It should be the Microsoft Windows device driver. If you look in Zadig, it should be WinUSB. If it's something else, it probably won't work.

1 Like

Looks right to me. Maybe you see something I don't?
zagid


Restarted my PC etc. to see if that would make any difference.

I did a system restore to a few days ago when I was able to flash by usb without any issues. Driver version looks higher, but the problem remains. Open to any ideas.