LTE E-series data consumption is zero

I activated two LTE E-series modules and both of them are reporting zero data usage. I even performed remote firmware updates to test performance.

The SIM data usage is 0 MB. I used the Cloud API to check if there was any usage in the past 48 hours. It is still zero. The device has been active for more than two days.

Why would the data usage be zero?

There are two known issues for LTE data usage at this time (late October 2018):

  • For some devices, we’re not getting any data usage reported, so none is being reflected in the console.
  • In some cases, there is a delay before usage is reported, up to a few days.

Both of these problems are being worked on between Particle and the mobile carrier to find the cause and solution.

1 Like

Hi @rickkas7,
Is this problem solved?
I have a similar issue with a Boron LTE, but I’m not sure if it’s the same problem or if I’m only using such a small amount of data (sending some temperatures each day), that it has not reached 1 MB.
What is the minimum amount of data usage that should appear? Is it 1MB, or could be smaller, by showing some decimal cases?

Thanks,

David