LTE Boron Server Keys

boron
Tags: #<Tag:0x00007f1ca5ea8080>

#1

I am having issues with my Boron LTE which was working fine, but all of the sudden when I tried to put it in safe mode, to update the app that was running, then it gave me the cyan color and 3 orange color blinks.

Therefore after going 3 times already over the troubleshooting steps per the information called out under the tutorials for Boron, I still have the same issue. As a matter of fact I even tried the information mentioned in this post (https://github.com/particle-iot/particle-cli/issues/462 ) with no success, which was triggered by this post (Recover from CLI command "particle keys server" ).

FYI - as I have mentioned it before I have already performed all the steps with DFU mode, and per the CLI information the boron has new server keys, but still it is giving me the 3 orange blinks.

At this point I ran out of ideas on how to get back to normal this boron LTE. Therefore I would like to know if someone could please help me with this issue.


#2

Having the same issue here with my Gen 3 devices. According to the status page, Mesh devices are unable to reconnect to the cloud at the moment.