I cannot connect my Core to internet


#1

My Core was succesfull connected to internet last year.
Now I wanted to restart the system but don’t succeed the internet connexion anymore.
I tried via my iPhone with Tinker : no reaction although my Phone is recognizing my two chips (Core and Photon). The blue light stays blinking and I get the message no Core found.
I tried via usb : the CLI says : “done, now your system restarts”. My Core is blinking green but doesn’t go over to cyan.
I was asking for a new key with Particle Keys doctor. Succes.
But nothing changes for the internet connexion trials.


#2

Out of interest, how do you KNOW it’s not connected to the internet?


#3

Because the green light stays flashing without passing to Cyan.
Because I cannot have any reaction on Tinder with my iPhone.
Because there is a grey dot in front of the name of lmy Core. (that dot is coloured for my Photon)
Because I cannot flash a program via the cloud.
Etc…


#4

Ah, sorry, hadn’t got that from your first post. My bad.


#5

@chip, seems some cores have DNS issues. Take a look here: