Faulty Device: needing help

Good afternoon,
My particle photon is in SOS Mode.
Calling particle update, safe mode, putting in DFU mode are all working…

But once i flash tinker…it returns back to flashing SOS…

I tried particle doctor, on the CLI, but the process has not for once completed successfully. The fault always begins when it wants to enter “listening mode.”
Rather than enter listening mode, it starts blinking SOS again…

I’d suggest using Device Restore USB | Tools | Particle to restore the device and Cloud Debug | Tools | Particle to check the connectivity.

2 Likes

Thank you for sharing!
I have tried using the Device Restore USB and Cloud Debug Tools…

After putting the photon in DFU each of the tools wrote to it…SADLY, THE PHOTON IS STILL BREATHING SOS… even after trying different versions of the OS

How are you flashing tinker to the device?
What is the SOS pattern?
What is ‘breathing Sos’? The SOS pattern is a series of red flashes, not a breathing LED.

To flash tinker, I use the CLI.
As regards the SOS, I tried uploading a video but there is a restriction on the community platform. The short video showing the pattern is here:

A single red flash after the SOS pattern is a hard fault, a few different things can cause this, id check the docs here:Status LED and Device Modes - Photon | Troubleshooting | Particle

In the CLI, are you using DFU mode?