Electron set up not working

Hi, I’m working on a project and need to use the Particle Electron(brand new box), but every time I try to connect all parts together and try to set the Electron up it doesn’t work! it keeps blinking dark blue blink (listening mood) instead of a light blue blink in order to set it up,
After setting it up I get this message :
" -Setup was unsuccessful- ## Your Electron failed to connect to the Particle cloud. Please consult our troubleshooting guide for help."

I already checked the troubleshooting guide and followed the instruction but still the same issue. Does anyone know what might the problem be ? and how can I fix it? can help or suggest me?

Sorry for the very rudimentary questions, but when a Electron is stuck in Listening Mode these would be the first things to double check.

Have you inserted the SIM card correctly?
Have you tried the Electron alone (only antenna and LiPo connected - no anti-static sponge)?

Can you post a hi-res picture and possibly a video of the setup and blink pattern (from reset till ~30sec after)?


I recorded a video but idk why I cannot upload it here, seems it’s only pictures are allowed.

You cannot directly upload to this forum but can post a link to a video service like YouTube.

On your photo the RGB LED looks cyan to me.

Here#s the link on Youtube for setting up the Electron.
If you are able to detect or know what’s the problem inform me, please.

another video

These videos don’t show enough of the interesting parts - what does the RGB LED do while the setup is ongoing.

However, it seems the Electron is breathing cyan and hence you should be able to claim it some other way.


  • put the device in Listening Mode (blinking dark blue)
  • acquire the device ID via CLI particle serial identify or any other serial terminal program sending i
  • put the device back into breathing cyan
  • run particle device add <deviceIDfromAbove> or via Web IDE and the target drawer’s ADD NEW DEVICE feature

I followed your instructions and managed to claim my device ID, but once I try to add my device via the https://build.particle.io/ - // Web IDE> Add new device.
I get a text saying “The device is already owned by a different user.” and when I request a transfer of ownership then another text shows “your request has been sent to the owner”.

so basically this method didn’t work in order to add my device to the Web IDE.
now what can I do else in order to connect my particle electron to the Wed IDE. I usually set it up through the https://setup.particle.io/ , as I always setup my particle photons using this method. But it’s not working when it comes to setting up my particle electrone.

Could it be that you were logged in with a different account when claiming it?
Once you have claimed the device it would automatically turn up in Web IDE of that account you claimed it to.

Given that state you should file a support ticket at support.particle.io with a reference to this thread and the device ID.

NO, I’ve been using the same account for both the claiming the photon and the Electron. Basically with the Photon it worked and I was a able to claim it, but with the Electron am still not able to claim it. Tho my Electron now blynk light blue/dark blue/yellow/green/red (since at the 1st week trying it was blynking only green and dark blue.

I’m supposed to claim it through https://setup.particle.io/ , but It doesn’t work.
Check the Video here :