Could not reset back to Factory Default

Hi,

Background: I was trying to set WiFi credentials via a program. But when tried with WEP authentication the Core went crazy on me. Green LED flashing, and I could not reset it to Factory Default.
Every time I hold the MODE button - the LED when off (there is no any color, just off).

Read about the Spark-CLI, tried that too, but could not the Nodejs to install the spark-cli (Run ‘npm install -g spark-cli’ gave me about one page of errors!)… I was following these instructions:
http://support.spark.io/hc/en-us/articles/202938790-Flashing-Green-Can-t-Connect-to-Wi-Fi

Mind you that this core were working fine, until I set the Auth = WEP.

There must be an easy way to reset the Core to Factory Default?

Thanks,
Kim

That sounds an awful lot like you’re holding down the RESET button…
Could you take a look at the docs again on how to do the Factory Reset? http://docs.spark.io/connect/#appendix-factory-reset
Let me know if that worked for you.

3 Likes

Hi.

Thanks. Yes, I did tried that before and again just now to make sure I got it right. And I have reset the unit before - many times - as a newfie well I experimented :smile:

While holding to both buttons (LED went off - once the RST button is pressed - you were right I get those two buttons inverted while writing my first message). Then release the RST button, while still keeping MODE pressed. Here is what the LED does:

  1. Flash Green (not Yellow)
  2. OFF
  3. Flash While
 (PS: If I hold longer the it cycles: Flash Green, OFF, Flash While)
  1. Flash Blue

Then I tried to connect to it via iPhone Tinker - Same network with the Core supposed to be (and it was there before, Router is about 2m away). Could not connect to it.
While trying the LED does this:
5) Solid Blue
6) Green Flash

Then Tinker would tell me that “No Cores found.”

Thereafter, the LED remains flashing Green.

What else should I do?

Kim