Can't reconnect to internet after a flash

Hi everyone,

I have been using my core for a while now, but today i was playing with the wifi credentials setup over a serial connection to my computer. i must have flashed it 20 times today and performed as many factory resets to reinitilise the network settings.

But after one of the factory resets i can’t get my core connected again, i follow the usual procedure with the same phone on the same network i used all day. But it just starts flashing green after receiving the credentials and wont stop.

I tried setting it up through the serial interface, updating the firmware to V02 and even the patch for the CC3. but still nothing!

is there a way to hard reset it or reinstall the whole firmware? As i am running out of ideas and sollutions to get it going again.

Thanks for all your help!

if you do the cc3k update using dfu-util via USB then install the factory tinker also using dfu-util via USB that should do the trick.

Awesome tutorial/program by @kennethlimcp available here:

1 Like

Thanks a lot, worked perfectly! You saved my christmas holidays :slight_smile:

1 Like