Can't get into safe mode for photon

So I tried to power the photon with an arduino using vin and ground on the photon but after a couple of minutes it started flashing red(sos) and it was a hard fault. I tried putting it into safe mode but it would either just go back to flashing sos or stay on the yellow blinking led part. If you could help that would be much appreciated. Thanks

  • Shane

You could try particle update followed by particle flash --usb tinker in the CLI (after making sure that’s on the latest version). Both those actions should be done while the device is in DFU mode.

1 Like

Hey Shane, any update? Did you get a chance to try @Moors7’s suggestions?

This is Shane’s partner, unfortunately the above methods did not work and it continues to refuse to enter safe mode

Was there any output in the CLI when executing those commands?

It outputted

flash successful your device should restart now

when I input “particle flash --usb tinker”, and it outputted

update successful your device should restart now

when I input “particle update”. Both times the photon restarted yet the problem remained. Sorry that I can’t give you the exact results right now, I am currently away from my computer.

Can you post a video of you trying to put the device into Safe Mode?

1 Like

Sorry for bad quality

@Matthew_Hockenberger, the video is so small, it’s impossible to see!

1 Like

Try wiping the WiFi credentials and try a connection to an open WiFi