Photon startup issues!

Have had my Photon for awhile now and it was all setup and working properly. I could flash the device over wi-fi, no problem. I have not used the Photon since about the beginning of April (had it disconnected from power and in an anti-static bag). Went to power up today and all I get is the cyan breathing led and then the led turns to green. Sometimes it flashes, sometimes it goes solid, sometimes it breathes. Then I will get the white breathing led. I have completely reset the device. Removed ownership, reset all wi-fi connections, tried safe mode, etc. and I cannot get it to work!

Help! :grin:

Have you tried updating it to the latest firmware and loading Tinker on it?

What did you try in Safe Mode, or could you not even enter Safe Mode?
Have you tried reflashing tinker via DFU Mode and CLI?

particle update
particle flash --usb tinker

make sure you have the most recent CLI

npm install -g particle-cli
1 Like

OK. Got it working! Turns out it was an issue with the wireless internet in my home! Was able to power up Photon and get it to go into safe mode. Flashed the code from there, she rebooted and all is well again!

Thank you both for your quick responses!