Can't find core from web and flash my code


I managed to set up one of my two cores using my iphone. The LED pulsed a solid cyan and I could use the Tinker app on the phone to turn on and off he LED on pin D7. Yay!

I then logged on to website (using the same email/pw as on my iPhone), wrote a simple app to stobe the LED and attempted to send it to my core. It tried to connect to my core, but after a bit gave the error message “No Cores Yet”.

I tried the “manual” method of linking the core to my account by connecting it to my laptop via USB and using CoolTerm to get device ID - no luck. CoolTerm doesn’t see any serial ports (yes, I installed the FTDI driver) other than Bluetooth on my Macbook Air running OS-X 10.9. I tried the same on my Win7 laptop - ditto (and I have no problem connecting to an Arduino UNO from that laptop).

When I woke up this morning, even Tinker can’t connect to the core. It still pulses solid Cyan, but Tinker can’t see it. When I went to log back in to the website, it no longer recognized my account info (email/pw). So I recreated the account and tried again - no luck. I read all the similar threads on this site, but nothing helped.


Finally, I tried my second core. I set it up from my iPhone and as of this moment the second core works with Tinker on my iPhone. However, as with the first core, it’s not visible to my account online and I get the “No Cores Yet”.

I’m about ready to spread peanut butter on the cores and feed them to my dog or cast it into the fire in our fireplace, but I have a feeling the ASPCA would object.


Laura Peterson

Hi Laura,

Peanut butter not necessary! :smile:

Something we’ve seen is that people will login to a ‘different’ account online on accident as a result of a simple typo when logging in. This leaves their core on one account, and them using another so naturally the core would be hidden.

Make sure your core is slow blinking blue (listening mode) before trying to connect via serial. (like this: )

When you have your core id, email us at with the email account you used to sign up, and your core id, and we can help find out where it went. :smile: