Can't add device to product

hi, i try to add an electron on console, but i get this msg “Bummer! No devices were added to your product. Please double check the device IDs are correct and try again.”

@grosario is the device already claimed under your account?


Can you try copying the deviceID again and try adding?

i can’t, the same result,

i see someting now, i create another product and there i could added the device,

@grosario were you able to add your device to the console?

Now i got the same error, did someone find the cause of the problem?
But i wanted to add my Raspberry Pi zero

@selindmarkl did the particle-agent run successfully?

Yes the particle agent said that the Pi was successfully added to Partice cloud, and i see it under my devices. i can also communicate with the Tinker app.

But cannot add it to my product??

@kennethlimcp i also tried to add to an existing product, but the same error message

The Rpi is in beta and i don’t recall it being able to be added to the product.

@kennethlimcp OK, i see, well perhaps in not a problem.
I still can do what i want, just thought is was an issue when things are not working as you expect.

Thanks for the answer. I understand and can leave it for now :slight_smile: