Cannot Setup 2G/3G Boron

Hi there,

I received my Boron last week and unpacked it followed the setup guide and it worked connected to the cloud platform great, until Monday I arrived back into the office after the weekend and the Boron was flashing white so I pressed the reset button and it started up and went flashing green and never connected. So I left it until Tuesday and still flashing green so I completed the setup guide again and removed the device from the phone app(probably not a good idea) and below are my results this morning Wednesday. i am designing a gateway with the Boron at the heart of it and now I am stuck.

This morning i have completed the following steps:

  • particle update

  • particle flash --usb tinker

  • particle identify

  • It defaults to the external SIM so I inserted one even though I registered the Particle SIM and it worked fine for a week

image

  • Boron stays flashing blue at this point

  • I go to the app and pair the Boron and it pairs

  • I select “NO, DON’T USE IN MESH” and I get the following error after about 15-20 seconds “Setup has encountered an error and cannot continue”

What should I do next?

Hi,

Would you mind downloading and installing Boron Cloud Debug (link) onto the device? Upon doing so, please send me about ~10 minutes or so of logs produced by the device while it’s having trouble connecting with the Cloud.

The best way to produce these logs is with particle serial monitor --follow in the Terminal of your choice (Mac - Terminal, Windows - cmd.exe, etc…) after installing the Particle CLI.

The Cloud Debug link provides installation instructions, but I’m happy to walk you through the process step-by-step if you like! Please note the de-installation instructions contained within this link.

Cloud debug will give me a lot of insight into the state the device thinks it is in - be it an issue with the SIM, an issue with the local tower, with the MVNO partner, the cellular modem, etc…, so your efforts in this this respect will allow me to resolve this issue as quickly as possible.