Boron can't connect to cloud

boron-3g
Tags: #<Tag:0x00007f038db59cc0>

#1

Hey there! Just got my 2G/3G Boron and 5 Xenons a few days ago. Everything went smoothly with the mobile setup up (Android 8.0 OnePlus 3T) until it tried to connect to the cloud. It updated the board, activated the SIM and that’s it, it won’t move past the particle cloud connection. I read that this is a known issue and I was actually wondering if anyone was successful in setting up their Boron in the past few days?

Also, I tried to set it up with iPhone 6 but it’s the same story, tho the IOS app actually said something like “took too long to connect, might need more than 5 min. Try again or cancel” where Android just kept trying for hours.

Would be nice to finally get this thing working cause right now it’s just a brick sitting on my desk.


#2

Is the Boron blinking green?


#3

Yep


#4

Is the antenna and battery attached?


#5

Yes they are


#6

Can you see in https://console.particle.io to see if the SIM card was activated already?

Either

  1. The SIM has not been activated
  2. The Boron is not detecting any cell tower

Which country are you located in?


#7

The sim is activated but does not have a device associated with it.

I am located in Canada (London, Ontario)


#8

@rickkas7 can you check this?


#9

Edit. I deactivated the SIM and retried setup again and this time it connected to LTE and is operating normally.

I also have the exact same problem. Blinking green for hours. Console shows SIM with no device ID. I live in an area with strong AT&T, Verizon coverage. Location: USA


#11

Hi,
same problen for me…everything worked fin 2 days ago but my boron is blinking green now. He couldn’t connect to cellular network.

I’m in france, with internal SIM.


#12

I’ve tried that as well, didn’t work :disappointed:


#13

hi , no one has feedback from particle ?


#14

Sorry folks. Let me ping again.


#15

If you’re unable to get a Boron to connect to the cloud, you should submit a support ticket with the device ID, ICCID, and/or serial number of the device. One good way is to put the Boron in listening mode (blinking dark blue) and issue the Particle CLI command:

particle identify

It’s also helpful if you can get a debugging log by USB serial as well:

The debugging log is most important if you get stuck at a later state (blinking cyan or fast blinking cyan), but it may be helpful for blinking green as well.


#16

Thank you! I’ve submitted the ticket. From the log it seems to be able to connect to a tower, no?


#17

thanks @rickkas7 …i sended a ticket with all ID . My boron is still bloked on “Connecting to the internet via Cellular” on the phone APP and no device is associated on the SIM on particle console …

i’m in france.

Someone have an idea why ?


#18

Your Boron is a 2G/3G version, not LTE, right?
You are using it with the Particle onboard SIM, or a 3rd party SIM?
Can you try these steps?


#19

Hi @Scruff,thanks helping me.

  • Yes it’s a 2G/3G.
  • I’m using the onboard SIM (bouygues carrier in France)

My SIM is already activated :

I try several time by unregistered / desactivate it.

Each time i do the process through the phone app to configure my boron. Step “activate SIM” works well (i think), app block on “Connecting to the internet via Cellular”.

When i use particle identify , the SIM doesn’t appear :

c:\Users\pierrick\AppData\Local\particle\bin>particle identify

Your device id is e00fce6XXXXXXXXX937b0
Your system firmware version is 0.8.0-rc.25

It’s because my SIM is allready activated ?


#20

That shouldn’t block you in any way.

When you already sent a support ticket I guess @rickkas7 (or other support members) will get in contact with you, but for the time being, trying the applicable steps I linked above won’t harm.


#21

Actually, the Boron 2G/3G uses SFR in France. The Electron and E Series use Bouygues.