Cannot put Boron LTE into Listening Mode

boron
Tags: #<Tag:0x00007fe222b89078>

#1

So I’m currently using a Boron LTE that had been used before on an account that belongs to the lab I am working with. I unclaimed a device with a matching Serial ID on the Particle app using said account. However, the Boron is still “breathing cyan” as if it is connected to something. I cannot reclaim/setup the device again through the setup process because of this. I tried to put the Boron into listening mode by holding the MODE button down for three seconds but there’s no change. At this point, I am considering factory resetting the device. What do I need to know about factory resetting? If I want the device to be just as it was fresh out of the box, do I just factory reset it, or is there something else to consider?

I’m not currently in a position to share a video. However, I just simply put a jumper from MD to GND in a breadboard and no left it there for the amount of time specified. Also, when I try to type the the command above into the CLI, it says there;s no device found. Is there a way to select a specific device in the workbench

EDIT: I was able to resolve the issue by first forcing the device into “breathing magenta” aka Safe Mode. After that the button worked.


#2

The device claiming and the SIM activation are two separate things.
A device can still connect to the cellular network and the cloud even if it is not claimed to any account.
For instance, the device is supposed to be breathing cyan to be claimable to start with.

Did the device at least go into Listening Mode (blinking blue)?


#3

Nope, it didn’t blink blue. It just continues to breath cyan


#4

In that case you either didn’t press the button hard or long enough or the button might be defective (less likely tho’).
If it were the button you could use a jumper wire and connect the MD pin to GND to simulate a button press.

Another way to put the device in Listening Mode could be via a USB connected computer either via particle usb start-listening or by setting a magic baudrate of 14400 (in Windows via CMD and mode COMx 14400).


#5

So I connected MD and GND directly with a wire and left it there. Nothing has changed. When you say via “particle usb start-listening”, what tool do I do it through? The particle workbench in VS Code? Or is the command line/terminal?


#6

particle ... is commonly refered to by the term CLI. You can run CLI in the Workbench terminal or in your OS command line.

Can you share a video of the process?


#7

I’m not currently in a position to share a video. However, I just simply put a jumper from MD to GND in a breadboard and no left it there for the amount of time specified. Also, when I try to type the the command above into the CLI, it says there;s no device found. Is there a way to select a specific device in the workbench

EDIT: I was able to resolve the issue by first forcing the device into “breathing magenta” aka Safe Mode. After that the button worked.