Build IDE not loading (spinning)

I am trying to load and all I get is a spinning circle.

To further validate this isn’t just a single browser issue, I have gone into incognito mode, tried chrome, firefox, IE and get the same result. I have even tried on another PC.

I cannot get it to load whatsoever. So is there an issue or what should I do to get down to the bottom of whats wrong?!

There was a performance problem. It should be resolved now, please give it another try!

1 Like

woohoo! Glad to know it wasn’t me :grinning:

It is working now!

Is the issue still happening now? I’m able to log in, but then it shows the IDE with a spinning white circle.

I’m running a mac using Chrome from a Verizon hotspot without any VPN or proxy settings.

I am able to load the dashboard page normally.

Not working for me too :frowning:

Same here in UK, I’ve been re-flashing the key thinking a problem with my board, but looks like server is down, or partially down.

Should work again now. It looks like Heroku did a maintenance that affected Build. We’re working now on a fix that will ensure this won’t happen again.

Will you guys get a status.Io page or have some sort of RSS feed that we can integrate into and irc tool so I don’t spend my morning getting annoyed by my corporate network team?

It is here:

Thanks for the link!

I appreciate your openness and explanation of the issue. Hopefully next time it gets auto detected :slight_smile: