Android can't claim photon

Does anyone know if Particle is working on this issue. It has been around for awhile know and I still have it. We had three Android phones trying to claim the device, one after another. Two of them worked OK but the third one did not. The one which will not work has an operating system between the two which will work. I definitely do not get any warm fuzzys when I see a problem like this not being addressed. We had considered designing a product around the Photon but it appears to be so buggy that I would be crazy to do so.


Let me ping someone that might be able to help, @rickkas7 are you able to assist?


Have you made sure to update the app to the latest version?
What device, OS version, etc, are you using? The more data, the better.

Yes. There is no difference in the Photon between attempts to see or claim the device. We tried with three different android phones; two can see it just fine and one can not. This is apparently a known issue with the company. There was a post a year ago reporting the same issue. My questions is what is the company doing about it?

The one Android phone which could not see or claim the photon is using Android Marshmallow 6.0.1

@rickkaestner, have you tried:


1 Like