Unable to get local issuer certificate

Hi All,

I am new to particle development and I am having the same issue as the user in this link Particle Dev: Unable to get local issuer certificate

I am behind a corporate firewall and can’t seem to see a way to get this to work with the particle desktop IDE

Thanks for reading

This is typically caused by a network filter that basically breaks TLS/SSL certificates. One of the techniques in this post may allow you to get around this:

1 Like

I’m getting the same issue when I try to create a new project with the VS Code Particle extension. I tried to read the document above but get a “Page Not Found” error. Please advise.

For vscode (Workbench), try this technique but try the last answer about changing the proxy settings in the UI first. The last one is probably the correct thing to do; the earlier ones may work but are a security issue.