Trouble setting up Particle

When I try to set up my particle using the IOS app I end up getting the following screen


Since I get the same result every time I try setting up with IOS I tried manually setting up using the CLI. When I do that I get the following error:

Obtaining device information…
events.js:160
throw er; // Unhandled ‘error’ event
^
Error: connect ETIMEDOUT 192.168.0.1:5609
at Object.exports._errnoException (util.js:1022:11)
at exports._exceptionWithHostPort (util.js:1045:20)
at TCPConnectWrap.afterConnect [as oncomplete] (net.js:1087:14)v

Not really sure where to go from here. And ideas would be much appreciated.

Make sure you got the latest CLI (currently 1.19.4)
Then do particle update via DFU Mode
Then, if particle setup doesn’t work, try setting the device up step by step

  • particle identify in Listening Mode to obtain the device ID
  • particle serial wifi in Listening Mode (decline all auto-support and choose manually)
  • device should breathe cyan now
  • particle device add <yourDeviceID>
  • particle device rename <yourDeviceID> <newName>