Tinker app or Web flash is not working

Hello, I am using Photon for a simple project to switch on and off the digital pin through Tinker app. I have configured the photon using latest Particle Mobile app IOS. Configuration is successful, device is claimed and led-cyan is blinking. The problem is when I flash tinker, photon started blinking magenta and after some time its blinking cyan, here I assume that photon is flashed. but in mobile app, I cant see the tinker pins, only particle symbol is keep on rotating, I have attached the image for reference. So I started checking the photon is pinging and signal, both are working but tinker is not working, only symbol keep on rotating. I tried to flash the example LED program through WEB IDE, In WEB IDE terminal it show’s flashing is successful, but led D7 is not blinking. I checked the console information, where the device OS is shown unknown, I have attached the screenshot for reference. So, I tried my last option by using Workbench Visual studio terminal by giving the command “particle call my_device_name digitalwrite D7=HIGH”, its worked and D7 started glowing. This show’s that Photon is working, and connected in cloud. But tinker app is not working, even I tried in Android mobile. kindly help me to solve this issue.


Is it blinking or breathing?
If it is in deed blinking it would indicate that now cloud connection can be established.
A stable cloud connection would be indicated via breathing cyan.

You can also flash your device via USB and Particle CLI or these web pages
Device Restore USB | Tools | Particle

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.