SparkCore working if powered directly, but not booting on a shield (breathing white)[SOLVED]

Hello Sparkers,

EDIT : Don’t even pay attention to the rest of this post. I should have checked better before. Someone on the IRC channel gave me the idea to check the polarity of the power adaptor… It happens to be an “AC-AC” adaptor. I didn’t even know I had one of these things.
So, problem solved. I need to buy an adaptor :slight_smile: An AC-DC one…

Well, I just received my SparkCore, connected it to my WiFi network through USB (for an unknown reason, using the Android App worked, the Core was breathing cyan, but… the Android App kept telling me “No core found”, or something like that). Anyway, it’s now fully working, and I confirmed it by using the Tinker App.

But, if I connect my Core to one of the shield (Relay shield, Shield shield), that is powered with a 9V-2000mA power transformer I had, the blue PWR LED of the shield shines, but the spark core doesn’t even seem to boot, because it keeps breathing white (fast).
It seems strange, because 9V and 2000mA is far enough for the core and the shields…

Do you have any idea ? Could it be a problem with my power transformer (worked well when I last used it with other equipment) ?

Glad we figured it out!