New core, only breath white


today I received my new Spark Core. But I can’t connect them. The core always breath white. I tried other power supplies, cables and to patch the CC300 and reinstall the core firmware. All without problems, but the problem is still the same.
I’m working on a Mac and I can’t see a serial port for the Core, so I can’t connect with CoolTerm and pressing the mode button doesn’t change anything.

Any suggestions?

I will @dave for him to follow up on this

Hi @jensguck,

Thanks for posting! Generally a core starting up and only flashing white indicates that the core is having problems talking to the CC3000 wifi module. I’m still not 100% sure why cores like this pass testing at the factory and then fail on arrival. I’m starting to suspect water damage or severe shipping G’s or other damage.

If you’re interested in troubleshooting, would you be willing to try (if not you can skip this part):

1.) Putting the core in a zip-seal plastic bag of dry rice (like you would if you got your smartphone wet) for 4-8 hours, and try it again?

2.) Make sure you do a factory reset -

If neither of these work, or you’d rather not troubleshoot, could you email us at and we’ll exchange your core for a working replacement. :slight_smile:


1 Like