[SOLVED] Anyone ever seen this behavior?

Mod edit (@harrisonhjones): Solution: Used particle keys server to resolve the issue

I set this photon up today, it worked fine until I unplugged it and replugged it in. Now its blinking cyan very fast, with intermitten red blinks. I’ve not seen this before. It will go back into setup mode, but when it gets to point of verifing device ownership it fails.

Please see SOLVED -- Cannot connect Photon - blinking cyan with red flashes

So I gave that a shot, put the photon in DFU, ran particle keys doctor 56002b000b5135333532xxxxx
then I get “Error - No DFU device found”

Now if I put the device into discovery mode, and type particle serial list I get the device ID and firmware version. I’m not sure why it doesn’t see it in DFU mode.

Usually if it can’t find the DFU device it’s because you don’t have the drivers installed. What OS are you using? If windows, what does your device manager window look like?

I’m on Mac running El Cap
Running node.js version 4.6

**Update - switched cables and was able to run keys doctor, but I’m still getting the flashing cyan/red lights.

Have you also executed

particle keys server
1 Like

That worked! Thank you @ScruffR