Error 1103 unable to post or put the text

I’m using an Electron and controlling it from ANDROID mobile devices and SAMSUNG table using app written with MIT INVENTOR. Development was with firmware 5.0 and after normal learning curve the system worked super well. I post commands to the Electron (e.g., open valve; update status, AUTO MODE, MANUAL MODE); and GET data published by the ELECTRON. I did extensive testing. The URL, access code, and device name are all constants not dynamic. I held up delivery of product to wait for 5.1 firmware. I updated and now get ERROR 1103 maybe three time in a row; then, the system will work fine for a while until another series of 1103 errors. It seems to me that if it works once my code (both apps) are good especially as it worked before. It seems to me that the error type points to a cloud side error. Help or suggestions? Everything is nicely queued to preclude any timing problems or race conditions even if a cell connection problem causes a 15 second or longer delay.

I guess this is the AppInventor error 1103 - I don’t know this error from the Particle side.
But if it is AI then this post might help

Thanks. That could be it. I’m in a bad area for WiFi. Will check out the link.

1 Like