Electron never stops charging

Hi all,

My electron never goes above 91ish % SOC, and also the red charging light never extinguish. I tried different adapters (iPhone iPad chargers), and even directly to the computer.

I can leave it for 2 days and it never stops charging, and the capacity never goes above 91.

Any clues?

There might be something wrong with the lipo battery.

Have you tried charging the Electron in soft-power-down (double tap SETUP) for a couple of hours, then fully “drain” with the Electron permanently on, till it switches off and then recharge it in soft-power-down again over night or so?
The charge LED should go off then.

My Electrons do go higher than 91% but not up to 100% when the charge LED goes off.

With a 5.2V 2A charger I got this reading when the LED went off

{"data":"4.0V 98.8%","ttl":"60","published_at":"2016-05-10T19:10:09.369Z","coreid":"<DeviceID>","name":"fgTest"}

Thanks. So I think it’s normal then… I am using a 2A charger.

So I can say that 85% is 100% then?

Is there a setting I can change in the PM to charge with a tad more current?