Did you changed someting in the online compiler the last few minutes?

I tried to compile a project. 20min before I had no problem and now I get the message:
sudo /root/bin/particle compile electron /home/roli/SVN/Electron/projects/Stockwaage/ --saveTo electron_firmware.bin
particle: Installing plugins (retrying)…
▸ Error reading plugin: particle-cli
▸ exit status 1
▸ module.js:327
▸ throw err;
▸ ^

▸ Error: Cannot find module 'particle-cli/package.json’
▸ at Function.Module._resolveFilename (module.js:325:15)
▸ at Function.Module._load (module.js:276:25)
▸ at Module.require (module.js:353:17)
▸ at require (internal/module.js:12:17)
▸ at [eval]:3:15
▸ at Object.exports.runInThisContext (vm.js:54:17)
▸ at Object. ([eval]-wrapper:6:22)
▸ at Module._compile (module.js:397:26)
▸ at node.js:611:27
▸ at nextTickCallbackWith0Args (node.js:452:9)

I tried to update the CLI but it dosen’t work too. Do I have to search the problem on my side?
To compile the project with the ATOM IDE works fine.


I made now:
roli@Acer-ES1-LAN:~/SVN/Electron$ particle update-cli
Updating CLI… no plugins to update.

and now it works. Seems to be only a little problem on the server side