Can't get Ubidots to work [SOLVED]

Ok, so I am trying to upload to ubidots. I have followed all of the instructions from this link:
The only thing that I have done differently is not plug in the photocell or resistor. When I flash the core with the code nothing happens. In my ubidots profile, under the variable that I am uploading to, it still just says “This variable is empty”. I would think that even though I don’t have the photocell plugged into it I should still get something. The reason I am trying to get this to work is because I want to send other codes and stuff to ubidots. Any ideas as to why this is not working?

Nevermind. Figured it out.

Would you mind explaining what you did in order to get it working, so other may benefit from this in the future?

Yeah I had to uncomment some of the lines that said to uncomment if I was having errors haha I was being dumb. I did not think that I was having these problems but when I finally looked at the serial terminal to see what was going through it was giving me the error that it said would be given if I needed to uncomment some of the lines of code.

All is well that ends well, I guess. Thanks for clarifying, might save others some headaches in the future :wink: